Edwiser Bridge Single Sign On

WARNING: If you have updated Single Sign On extension to version 1.3.2 then you also need to update wdmwpmoodle plugin to version 1.3.2 on your Moodle site.

Was this page helpful?