Edwiser RemUI 3.8 – It’s About Compatibility, New Features, and Letting Go…

Edwiser RemUI 3.8 – It’s About Compatibility, New Features, and Letting Go…
December 5, 2019 Pinakin Vitkare

If you haven’t heard about it already, the latest Moodle update – v3.8.0 is out!

It comes with a whole new set of features. And, we’ve rolled out Edwiser RemUI to support all that Moodle v.3.8.x offers. Edwiser RemUI 3.8.0 supports all Moodle 3.8 features and is based on Bootstrap v4.3.1.

This update is built on top of the previous  Edwiser RemUI lightweight version that includes optimized files and offers a 20% performance improvement.

Edwiser RemUI v3.8.0 – Compatibility Details

The latest version of Moodle brings with it forum enhancements, learning analytics functionalities, and H5P integration. We’ve made sure we support all of these features to provide you the full-blown experience.

Here are some details on what’s in store for you with Moodle 3.8 and Edwiser RemUI:-

Learner Activity Insights in Forum

Moodle v3.8.0 offers a brand new Forum summary report. This report lets teachers quickly view insightful data related to every student’s forum activity. For example, the number of discussions started, the replies they’ve sent, their most recent posts, the word and character count, and other such information.

This data genuinely helps teachers track student involvement. Edwiser RemUI’s latest version offers complete support for this new update.

Interactive H5P Content

If you’re constantly looking for new ways to engage students, the latest Moodle update has something awesome in store for you! Interactive content is all the rage in the e-learning space, and with support for H5P, you can now add interactive quizzes, presentations, and video exercises.

Edwiser RemUI v3.8.0 comprehensively supports interactive content to provide users a seamless learning experience.

Learning Analytics and Insights

Reports and analytics are important to let teachers know how students are progressing. With Moodle v3.8.0 offering options to generate such reports – and Edwiser RemUI supporting this feature- teachers can easily monitor student performance and get insights to help them improve their courses. 

Support for Emojis

Emoticon, smileys, emojis are great! They help add an element of fun to messages, make them more lively, but also help convey the tone and emotion in any conversation. Edwiser RemUI v3.8.0 supprots the use of emojies in courses and private chat.

Option to Search and Filter Courses 

The latest version of Moodle comes with an option to search for courses or filter them based on certain parameters. Edwiser RemUI aptly supports this update and provides layouts to make the experience uniform.

About Support for Older Versions

Every Moodle update talks about support for older versions. And it’s best to make sure your systems are up-to-date for security and performance reasons. For example, the minimum PHP version recommended by Moodle is PHP 7.1.0. Server requirements are specified too. 

In keeping with this thought, we’ve decided to roll out feature updates for for Edwiser RemUI v3.7.x (for Moodle 3.7.x) and Edwiser RemUI v3.8.x (for Moodle 3.8.x). 

We’ve planned on extending support and security updates for Edwiser RemUI v3.5.x and v3.6.x (for Moodle 3.5 and 3.6 users respectively). 

Previous versions of the theme, that is Edwiser RemUI 3.4.x or lower will work as is, but won’t receive any security or feature updates. 

This is being done to take forward the thought that Moodle instills – it’s better to progress with newer technology. And from a security perspective, this is much needed. We highly recommend upgrading to the latest version of Moodle and Edwiser RemUI, so as to avail all the benefits the two have to offer!

Final Note

If you’re using a previous version of Moodle or Edwiser RemUI – it’s time now to make the switch and upgrade to Edwiser RemUI 3.8.0

If you have any questions or worries, our support team is right here for your help. Let us know your thoughts about the new version and we hope you enjoy it as much as we liked creating it for you! 🙂

Buy now if you haven’t purchased the theme yet.

Comments (2)

  1. Steve 2 months ago

    I am using Moodle Ver 3.7 – is it OK to use your latest theme 3.8.0 please ?
    Many thanks

    • Rajiv Sathian 2 months ago

      In order to use Edwiser RemUI version 3.8.0, you have to first update your Moodle site to version 3.8.

      And then install Edwiser RemUI’s latest version.

Leave a reply

Your email address will not be published. Required fields are marked *

*