Moodle Website Configuration (for v1.4.3 and above)

Moodle Site Configuration (For Edwiser Bridge v1.4.3 and above) NOTE: Make sure that your PHP is version 5.6 or greater (compatible with the latest PHP 7.3 too) Go to your Moodle site > Site Administration > Plugins > Install plugins > Download and Install the Edwiser Bridge Moodle plugin. Find the download button below.Note: This … Continue reading Moodle Website Configuration (for v1.4.3 and above)